Home Forums DJing Software Can I still use latest tractor with my2009 macbook pro specs

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2412521
    theconsole
    Participant

    Hey community, I was wondering, can I still use the latest Traktor with the following specs:
    Mid 2009 Macbook pro, 2.26ghz, intel core2duo processor, 4gigs RAM, OSX 10.11.5(latest update),and UDJ6 sound card by ESI Pro.
    The reason I am asking is because the latest Traktor 2.10.29 works on my mac with two decks and small sample decks, however cpu fans go off sometimes, not always. Can I still get away with it?

    #2412541
    DJ Vintage
    Moderator

    Official specs say i5 minimum. So using a core2duo might be stretching things a bit. I got rid of Traktor before getting my first Mac, so can’t tell you from experience. You could always consider getting one of those ventilator packs that you can put under your Mac to provide extra cooling. That will only help cool things though and won’t affect the behavior of the software if it has a stressed CPU.

    #2412601
    Marvin The Martian
    Participant

    Ive had some issues with cpu temperature running TRAKTOR on my Win laptop with i5 2nd gen processor. Look for “Enable multi-core processor support”.if it checked, try to uncheck and see how cpu is doing 😉 it solved the high cpu temperature problem for me and i did not notice any changes in workflow.

    #2412711
    theconsole
    Participant

    Thanks so far guys. I do have one of those cooling fans and also have disable multi processor support.
    Will keep you updated

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘DJing Software’ is closed to new topics and replies.