Home Forums Forum News, FAQs & Feedback Why can't I create a topic?

This topic contains 8 replies, has 3 voices, and was last updated by  Tamas Csabina 2 years, 6 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #2466001

    Tamas Csabina
    Participant

    Hi Guys,

    I am new member, and I have troubles creating a topic on the Gear section. Is there any limit, moderation taken into account before a topic appears?

    Regards,
    Tamas

    Edit: This topic proves that I can indeed create a new topic. But when I try to submit the new topic in the Gear section, it says:
    “Duplicate topic detected. You have said that before…” or something similar.

    Could a forum moderator/admin take a look into this, please? The topic name is/was: “Controller for a 7-yer-old kid”

    Thanks again.

    • This topic was modified 2 years, 6 months ago by  Tamas Csabina.
    #2466111

    DJ Vintage
    Moderator

    I suspect that the title you have chosen for your topic is such that indeed someone else has – at some point in time – submitted another post with exactly the same title.

    Topics like: “Beginner controller wanted” or “Best DJ Software?” have most likely been posted before.

    You can check two things:
    1) Using the topic title that got blocked, go to the search feature and type that in. If it is a topic title used before the post should show up in the search results.
    2) Post a topic title that is unique (have it include your last name for example). If it DOES post, we (moderators) will remove that from the title, so don’t worry about it being out there forever 😀

    #2466261

    Tord
    Participant

    Hi,

    This is the same problem as described before. Ask OP if there were hyperlinks in the post. Topics are normally prepended or prefixed with a number or syntax to ensure that they remain unique in the databases, while visually presenting the correct information to the forum.

    If this forum, for whatever reason, doesn’t do this – then that in itself is something to be fixed asap.

    BR Tord

    #2466311

    Tamas Csabina
    Participant

    Thank guys for the replies.

    @dj Vintage, I will try your suggestions, and post back.
    @Tord, Indeed there were links in the post. What different makes that?

    Regards,
    Tamas

    #2466381

    Tamas Csabina
    Participant

    Guys,

    There must be something wrong with my post contents. I am suspecting that external links are not allowed. Correct?

    The search came up empty. So tried to create a new topic, with a slightly modified name. Still was getting the same error message.
    I then created a topic with the same title, but only one word in it. It was created.
    After that I tried to edit the comment, and copy+pasted the original content (with the links in it), and after submitting the changes the topic is now gone.
    So there must be something with the contents.

    Shall I try to create the topic without the links? Or you guys can see what/why is going wrong? I don’t want to mess up the topic with multiple posting, but please let me know what to do.

    Regards,
    Tamas

    #2466421

    Tord
    Participant

    Hi Tamas. The fault you’re experiencing is well known by now, and the moderators have promised to bring this up with the web-dev team. I think we just have to be patient. There are other posts in this section about this as well.

    #2466431

    Tamas Csabina
    Participant

    I see there is another topic mentioning the issue with external links: Posting broken? (don’t dare to link it, but it is in the same subsection (Forum News, FAQs & Feedback)).

    And it is clear now what is happening (as described by Tord in the other topic).
    The question is, shall I create again the topic with the links removed, or there is a way for the moderators to dig up the original one and make it visible?

    Regards,
    Tamas

    #2467241

    DJ Vintage
    Moderator

    Topic has been readdressed with HQ. Waiting to see what this will bring.

    #2468051

    Tamas Csabina
    Participant

    Ok guys, good to hear that it has been tackled…

Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘Forum News, FAQs & Feedback’ is closed to new topics and replies.